<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>




<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>-->

<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://meconstructionnews.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://meconstructionnews.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://meconstructionnews.com/feed/atom" />
<link rel="pingback" href="http://meconstructionnews.com/xmlrpc.php" />



 

<!--<meta property="og:description" content="" /> -->




<title>Saudi awards ‘sizeable’ EPC deal to McDermott | Middle East Construction News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi awards ‘sizeable’ EPC deal to McDermott | Middle East Construction News" />
<meta property="og:description" content="EPC contract to be worth between $1mn and $50mn" />
<meta property="og:url" content="http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott" />
<meta property="og:site_name" content="Middle East Construction News" />
<meta property="article:publisher" content="https://www.facebook.com/MEConstructionNews/" />
<meta property="article:tag" content="Daelim Saudi Arabia Company" />
<meta property="article:tag" content="EPC" />
<meta property="article:tag" content="Ma’aden Ammonia Plant" />
<meta property="article:tag" content="McDermott" />
<meta property="article:tag" content="saudi arabia" />
<meta property="article:section" content="Big Project" />
<meta property="article:published_time" content="2019-01-20T10:05:42+00:00" />
<meta property="og:image" content="http://meconstructionnews.com/wp-content/uploads/2019/01/EPC.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middle East Construction News &raquo; Feed" href="http://meconstructionnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Middle East Construction News &raquo; Comments Feed" href="http://meconstructionnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Middle East Construction News &raquo; Saudi awards ‘sizeable’ EPC deal to McDermott Comments Feed" href="http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/meconstructionnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://meconstructionnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='http://meconstructionnews.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://meconstructionnews.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cf7md_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto:400,500' type='text/css' media='all' />
<link rel='stylesheet' id='cf7-material-design-css'  href='http://meconstructionnews.com/wp-content/plugins/material-design-for-contact-form-7/public/../assets/css/cf7-material-design.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-score-style-css'  href='http://meconstructionnews.com/wp-content/plugins/mvp-scoreboard/css/score-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://meconstructionnews.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://meconstructionnews.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://meconstructionnews.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://meconstructionnews.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://meconstructionnews.com/wp-content/themes/flex-mag/style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://meconstructionnews.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://meconstructionnews.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://meconstructionnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://meconstructionnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://meconstructionnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://meconstructionnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://meconstructionnews.com/?p=33009' />
<link rel="alternate" type="application/json+oembed" href="http://meconstructionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmeconstructionnews.com%2F33009%2Fsaudi-awards-sizeable-epc-deal-to-mcdermott" />
<link rel="alternate" type="text/xml+oembed" href="http://meconstructionnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmeconstructionnews.com%2F33009%2Fsaudi-awards-sizeable-epc-deal-to-mcdermott&#038;format=xml" />


<style type='text/css'>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</style>

	


<style type="text/css">









.nav-links {

	display: none;

	}

























.ads-center img {
    border-bottom: 1px solid #ddd;
    padding-bottom: 20px;
      margin-bottom: 15px;
}
.issuuembed{overflow:hidden;}

.subscribtion_area{overflow:hidden;}
.subscribtion_area .left_wp{float: left; width: 50%;}
.subscribtion_area .left_wp .image{padding: 0 20px;}
.subscribtion_area .left_wp .image img{}
.subscribtion_area .left_wp .caption{    padding: 0 20px;}
.subscribtion_area .right_wp{float: left; width: 50%;}

.subscribe .fields_wp .field select.wpcf7-not-valid,
.subscribe .fields_wp .field input.wpcf7-not-valid{    border: 1px solid #ED1E25;}

/*Magazine*/
Span.feat-mediapack a{ clear: both; color: #fff; display: inline-block; font-family: 'Montserrat', sans-serif; font-size: .65rem; font-weight: 700; line-height: 100%; margin-bottom: 7px; padding: 4px 10px; text-transform: uppercase; background: #2a2565;}
nav.main-menu-wrap ul li ul.sub-menu li a{    width: 170px;}
nav.main-menu-wrap ul li ul.sub-menu{max-width: 210px;}
#menu-item-20258{background:#ed1e25;}
#menu-item-20258:hover{background:#231e60;}
.mega-dropdown.event_menu .mega-img{max-height: inherit;}
.mega-dropdown.event_menu .mega-img img{ width: 352px !important;border: 0px solid #ed1e25;}
.search-fly-wrap{width:700px;}
.lineBelow{display: block; border-bottom: 1px solid #ddd; width: 94.6879150066%; margin: 0 auto; padding-bottom: 30px; margin-bottom: 20px;}
@media all and (max-width: 480px) {.hide-in-mobile, .lineBelow{display:none !important;}}

</style>



<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="amphtml" href="http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott/amp"><link rel="icon" href="http://meconstructionnews.com/wp-content/uploads/2016/05/cropped-mecn-logo-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://meconstructionnews.com/wp-content/uploads/2016/05/cropped-mecn-logo-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://meconstructionnews.com/wp-content/uploads/2016/05/cropped-mecn-logo-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://meconstructionnews.com/wp-content/uploads/2016/05/cropped-mecn-logo-512x512-270x270.png" />



</head>

<body class="post-template-default single single-post postid-33009 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MEConstructionNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/meconstructionn" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/+Meconstructionnews1" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																	<li class="link-soc">
						<a href="https://www.linkedin.com/company/me-construction-news" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://meconstructionnews.com/feed/rss" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-11070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11070"><a href="http://meconstructionnews.com/list/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-11071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11071"><a href="http://meconstructionnews.com/list/news/construction">Construction</a></li>
	<li id="menu-item-11072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11072"><a href="http://meconstructionnews.com/list/news/consultant">Consultant</a></li>
	<li id="menu-item-11073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11073"><a href="http://meconstructionnews.com/list/news/fleet">Fleet</a></li>
	<li id="menu-item-11429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11429"><a href="http://meconstructionnews.com/topics/machinery/">Machinery</a></li>
	<li id="menu-item-11074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11074"><a href="http://meconstructionnews.com/list/news/infrastructure">Infrastructure</a></li>
	<li id="menu-item-11075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11075"><a href="http://meconstructionnews.com/list/news/property">Property</a></li>
	<li id="menu-item-11076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11076"><a href="http://meconstructionnews.com/list/news/bim">BIM</a></li>
</ul>
</li>
<li id="menu-item-11077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11077"><a href="http://meconstructionnews.com/list/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11078"><a href="http://meconstructionnews.com/list/features/features-features">Features</a></li>
	<li id="menu-item-11079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11079"><a href="http://meconstructionnews.com/list/features/analysis">Analysis</a></li>
	<li id="menu-item-11080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11080"><a href="http://meconstructionnews.com/list/features/interviews">Interviews</a></li>
	<li id="menu-item-11084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11084"><a href="http://meconstructionnews.com/list/opinion/opinion-opinion">Opinion</a></li>
	<li id="menu-item-11085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11085"><a href="http://meconstructionnews.com/list/opinion/experts">Experts</a></li>
</ul>
</li>
<li id="menu-item-11433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11433"><a href="http://meconstructionnews.com/videos">Videos</a></li>
<li id="menu-item-11086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11086"><a href="http://meconstructionnews.com/list/magazines">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-11087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11087"><a href="http://meconstructionnews.com/list/magazines/big-project">Big Project ME</a></li>
	<li id="menu-item-11088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11088"><a href="http://meconstructionnews.com/list/magazines/construction-machinery">Construction Machinery ME</a></li>
	<li id="menu-item-11090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11090"><a href="http://meconstructionnews.com/list/magazines/me-consultant">ME Consultant</a></li>
	<li id="menu-item-11091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11091"><a href="http://meconstructionnews.com/list/magazines/truck-and-fleet">Truck&#038;Fleet ME</a></li>
</ul>
</li>
<li id="menu-item-11494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11494"><a href="http://meconstructionnews.com/magazine-archive">Digital Issues</a></li>
<li id="menu-item-12270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12270"><a href="http://meconstructionnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-11094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11094"><a href="http://meconstructionnews.com/about-us/#subscribe-newsletter">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-11095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11095"><a href="http://meconstructionnews.com/media-packs">Media Packs</a></li>
</ul>
</li>
<li id="menu-item-12152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12152"><a href="http://meconstructionnews.com/events">Events</a></li>
<li id="menu-item-11102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11102"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-11313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11313"><a href="http://meconstructionnews.com/about-us">About Us</a></li>
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="http://meconstructionnews.com/cookie-statement">Cookie Statement</a></li>
	<li id="menu-item-11315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11315"><a href="http://meconstructionnews.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																																									</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://meconstructionnews.com/">
 <!-- SVG logo -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="339px" height="46px" viewBox="0 0 339 46" enable-background="new 0 0 339 46" xml:space="preserve">
<g>
	<polygon fill="#CC1317" points="322.997,46 7.188,46 7.188,0 339,0 	"/>
	<polygon fill="#EC1817" points="315.402,46 -0.406,46 -0.406,0 331.405,0 	"/>
	<g>
		<rect x="-0.27" y="6.951" fill="#0A0142" width="38.04" height="32.211"/>
		<rect x="41.422" y="6.951" fill="#EC1817" width="180.855" height="32.211"/>
		<rect x="226.375" y="6.838" fill="#0A0142" width="75.113" height="32.322"/>
		<path fill="#FFFFFF" d="M55.471,34.158c-1.119,1.016-2.448,1.574-4.302,1.574c-2.379,0-3.778-0.91-4.827-2.098
			c-1.854-2.101-1.819-5.703-1.819-10.601s-0.035-8.571,1.819-10.669c1.049-1.19,2.448-2.1,4.827-2.1
			c1.889,0,3.219,0.559,4.337,1.607c1.225,1.156,1.924,3.045,1.994,5.25h-3.918c-0.035-0.91-0.174-1.785-0.594-2.415
			c-0.35-0.56-0.875-0.909-1.819-0.909c-0.944,0-1.505,0.385-1.854,0.943c-0.734,1.19-0.875,3.709-0.875,8.258
			c0,4.547,0.141,7.066,0.875,8.256c0.349,0.559,0.91,0.943,1.854,0.943c0.945,0,1.504-0.35,1.854-0.909
			c0.419-0.63,0.559-1.539,0.594-2.448h3.918C57.465,31.08,56.731,33.005,55.471,34.158"/>
		<path fill="#FFFFFF" d="M71.286,33.635c-1.049,1.188-2.448,2.098-4.828,2.098c-2.378,0-3.777-0.909-4.827-2.098
			c-1.855-2.1-1.82-5.738-1.82-10.635c0-4.898-0.035-8.536,1.82-10.635c1.049-1.189,2.448-2.1,4.827-2.1
			c2.38,0,3.779,0.91,4.828,2.1c1.854,2.099,1.819,5.736,1.819,10.635C73.105,27.896,73.141,31.535,71.286,33.635 M68.348,14.743
			c-0.349-0.56-0.945-0.944-1.89-0.944c-0.944,0-1.504,0.385-1.854,0.944C63.869,15.933,63.73,18.451,63.73,23
			c0,4.547,0.139,7.065,0.875,8.256c0.35,0.559,0.91,0.943,1.854,0.943c0.944,0,1.541-0.385,1.89-0.943
			c0.735-1.19,0.839-3.709,0.839-8.256C69.187,18.451,69.083,15.933,68.348,14.743"/>
		<polygon fill="#FFFFFF" points="85.907,35.453 80.031,20.655 80.031,35.453 76.112,35.453 76.112,10.545 79.61,10.545 
			85.453,25.344 85.453,10.545 89.371,10.545 89.371,35.453 		"/>
		<path fill="#FFFFFF" d="M103.349,34.055c-1.016,0.979-2.659,1.644-4.863,1.644c-2.168,0-3.778-0.595-4.827-1.644
			c-1.191-1.19-1.611-2.729-1.611-5.354h3.918c0,1.33,0.141,2.168,0.701,2.801c0.35,0.383,0.943,0.664,1.818,0.664
			c0.909,0,1.505-0.246,1.89-0.701c0.525-0.596,0.664-1.434,0.664-2.764c0-2.658-0.42-3.287-2.344-4.093l-2.973-1.224
			c-2.518-1.051-3.464-2.414-3.464-6.262c0-2.24,0.665-4.059,2.029-5.283c1.085-0.944,2.485-1.504,4.269-1.504
			c1.994,0,3.463,0.523,4.478,1.504c1.294,1.259,1.749,3.043,1.749,5.422h-3.918c0-1.119-0.07-1.994-0.596-2.658
			c-0.349-0.455-0.909-0.735-1.749-0.735c-0.805,0-1.294,0.28-1.679,0.7c-0.455,0.523-0.664,1.364-0.664,2.449
			c0,2.028,0.314,2.658,2.063,3.357l2.938,1.189c2.974,1.19,3.778,2.8,3.778,6.996C104.958,31.115,104.609,32.83,103.349,34.055"/>
		<polygon fill="#FFFFFF" points="114.881,14.078 114.881,35.454 110.962,35.454 110.962,14.078 106.799,14.078 106.799,10.545 
			119.079,10.545 119.079,14.078 		"/>
		<path fill="#FFFFFF" d="M130.881,35.454l-3.253-10.216h-2.204v10.216h-3.918V10.545h6.297c4.547,0,6.366,2.205,6.366,7.346
			c0,3.08-0.629,5.283-2.903,6.508l3.708,11.056H130.881z M127.838,14.078h-2.414v7.627h2.414c2.099,0,2.413-1.75,2.413-3.814
			C130.251,15.827,129.937,14.078,127.838,14.078"/>
		<path fill="#FFFFFF" d="M148.06,33.914c-1.189,1.225-2.764,1.819-4.617,1.819c-1.854,0-3.464-0.595-4.653-1.819
			c-1.085-1.119-1.715-2.693-1.715-4.582V10.545h3.918V29.54c0,1.786,1.12,2.659,2.449,2.659c1.329,0,2.414-0.873,2.414-2.659
			V10.545h3.918v18.787C149.775,31.221,149.145,32.795,148.06,33.914"/>
		<path fill="#FFFFFF" d="M163.553,34.158c-1.119,1.016-2.448,1.574-4.303,1.574c-2.379,0-3.778-0.91-4.827-2.098
			c-1.854-2.101-1.82-5.703-1.82-10.601s-0.035-8.571,1.82-10.669c1.049-1.19,2.448-2.1,4.827-2.1c1.889,0,3.219,0.559,4.337,1.607
			c1.225,1.156,1.924,3.045,1.994,5.25h-3.918c-0.035-0.91-0.174-1.785-0.594-2.415c-0.35-0.56-0.875-0.909-1.819-0.909
			c-0.944,0-1.505,0.385-1.854,0.943c-0.734,1.19-0.874,3.709-0.874,8.258c0,4.547,0.14,7.066,0.874,8.256
			c0.35,0.559,0.91,0.943,1.854,0.943c0.945,0,1.504-0.35,1.854-0.909c0.42-0.63,0.559-1.539,0.594-2.448h3.918
			C165.546,31.08,164.813,33.005,163.553,34.158"/>
		<polygon fill="#FFFFFF" points="175.473,14.078 175.473,35.454 171.556,35.454 171.556,14.078 167.393,14.078 167.393,10.545 
			179.671,10.545 179.671,14.078 		"/>
		<rect x="182.098" y="10.545" fill="#FFFFFF" width="3.919" height="24.909"/>
		<path fill="#FFFFFF" d="M200.495,33.635c-1.049,1.188-2.448,2.098-4.828,2.098c-2.378,0-3.778-0.909-4.827-2.098
			c-1.855-2.1-1.82-5.738-1.82-10.635c0-4.898-0.035-8.536,1.82-10.635c1.049-1.189,2.448-2.1,4.827-2.1
			c2.38,0,3.779,0.91,4.828,2.1c1.854,2.099,1.819,5.736,1.819,10.635C202.314,27.896,202.349,31.535,200.495,33.635
			 M197.557,14.743c-0.349-0.56-0.945-0.944-1.89-0.944c-0.944,0-1.504,0.385-1.854,0.944c-0.735,1.189-0.875,3.708-0.875,8.257
			c0,4.547,0.139,7.065,0.875,8.256c0.35,0.559,0.91,0.943,1.854,0.943c0.945,0,1.541-0.385,1.89-0.943
			c0.735-1.19,0.838-3.709,0.838-8.256C198.395,18.451,198.292,15.933,197.557,14.743"/>
		<polygon fill="#FFFFFF" points="215.116,35.453 209.24,20.655 209.24,35.453 205.321,35.453 205.321,10.545 208.819,10.545 
			214.661,25.344 214.661,10.545 218.581,10.545 218.581,35.453 		"/>
		<polygon fill="#FFFFFF" points="239.697,35.395 233.82,20.597 233.82,35.395 229.901,35.395 229.901,10.486 233.4,10.486 
			239.242,25.285 239.242,10.486 243.161,10.486 243.161,35.395 		"/>
		<polygon fill="#FFFFFF" points="246.664,35.395 246.664,10.486 257.124,10.486 257.124,14.02 250.582,14.02 250.582,21.086 
			256.215,21.086 256.215,24.621 250.582,24.621 250.582,31.861 257.124,31.861 257.124,35.395 		"/>
		<polygon fill="#FFFFFF" points="278.904,35.395 274.812,35.395 271.242,16.469 267.709,35.395 263.616,35.395 258.893,10.486 
			263.196,10.486 265.646,29.378 269.073,10.486 273.412,10.486 276.875,29.378 279.288,10.486 283.593,10.486 		"/>
		<path fill="#FFFFFF" d="M296.071,33.996c-1.015,0.979-2.658,1.644-4.862,1.644c-2.169,0-3.778-0.595-4.827-1.644
			c-1.191-1.189-1.61-2.729-1.61-5.353h3.919c0,1.329,0.14,2.169,0.699,2.798c0.351,0.385,0.943,0.665,1.819,0.665
			c0.908,0,1.505-0.245,1.89-0.7c0.524-0.594,0.665-1.434,0.665-2.763c0-2.659-0.421-3.288-2.345-4.093l-2.974-1.227
			c-2.52-1.049-3.464-2.412-3.464-6.26c0-2.24,0.664-4.061,2.028-5.283c1.086-0.945,2.485-1.505,4.27-1.505
			c1.994,0,3.463,0.525,4.478,1.505c1.294,1.26,1.749,3.043,1.749,5.422h-3.918c0-1.118-0.069-1.993-0.596-2.658
			c-0.349-0.454-0.909-0.735-1.749-0.735c-0.804,0-1.293,0.281-1.679,0.7c-0.455,0.524-0.665,1.364-0.665,2.449
			c0,2.029,0.315,2.658,2.064,3.358l2.938,1.188c2.975,1.19,3.779,2.8,3.779,6.998C297.681,31.057,297.332,32.771,296.071,33.996"/>
		<polygon fill="#FFFFFF" points="16.148,35.512 16.148,19.979 12.754,30.193 10.585,30.193 7.263,20.154 7.263,35.512 
			3.344,35.512 3.344,10.604 6.877,10.604 11.705,23.688 16.497,10.604 20.066,10.604 20.066,35.512 		"/>
		<polygon fill="#FFFFFF" points="23.569,35.512 23.569,10.604 34.029,10.604 34.029,14.137 27.488,14.137 27.488,21.203 
			33.12,21.203 33.12,24.737 27.488,24.737 27.488,31.978 34.029,31.978 34.029,35.512 		"/>
	</g>
</g>
</svg>	
<!-- /SVG logo -->													    
</a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11038"><a href="http://meconstructionnews.com/list/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-11039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11039"><a href="http://meconstructionnews.com/list/news/construction">Construction</a></li>
	<li id="menu-item-11040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11040"><a href="http://meconstructionnews.com/list/news/consultant">Consultant</a></li>
	<li id="menu-item-11041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11041"><a href="http://meconstructionnews.com/list/news/fleet">Fleet</a></li>
	<li id="menu-item-11042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11042"><a href="http://meconstructionnews.com/list/news/infrastructure">Infrastructure</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11249"><a href="http://meconstructionnews.com/topics/machinery/">Machinery</a></li>
	<li id="menu-item-11044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11044"><a href="http://meconstructionnews.com/list/news/property">Property</a></li>
	<li id="menu-item-11045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11045"><a href="http://meconstructionnews.com/list/news/bim">BIM</a></li>
</ul>
</li>
<li id="menu-item-11046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11046"><a href="http://meconstructionnews.com/list/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11047"><a href="http://meconstructionnews.com/list/features">Features</a></li>
	<li id="menu-item-11048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11048"><a href="http://meconstructionnews.com/list/features/analysis">Analysis</a></li>
	<li id="menu-item-11049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11049"><a href="http://meconstructionnews.com/list/features/interviews">Interviews</a></li>
	<li id="menu-item-11051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11051"><a href="http://meconstructionnews.com/list/opinion/opinion-opinion">Opinion</a></li>
	<li id="menu-item-11052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11052"><a href="http://meconstructionnews.com/list/opinion/experts">Experts</a></li>
</ul>
</li>
<li id="menu-item-11550" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11550"><a href="http://meconstructionnews.com/list/in-picture/videos-in-picture">Videos</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://meconstructionnews.com/33017/video-the-future-of-the-building-materials-industry-cemex-go"><div class="mega-img"><img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/maxresdefault1-1-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/maxresdefault1-1-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/maxresdefault1-1-1000x600.jpg 1000w, http://meconstructionnews.com/wp-content/uploads/2019/01/maxresdefault1-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /><div class="feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>Video: The Future of the Building Materials Industry: CEMEX Go</a></li><li><a href="http://meconstructionnews.com/32667/video-middle-east-electricity-ready-for-2019"><div class="mega-img"><img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/12/MEE-2019-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/12/MEE-2019-300x180.png 300w, http://meconstructionnews.com/wp-content/uploads/2018/12/MEE-2019-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /><div class="feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>Video: Middle East Electricity &#8211; ready for 2019?</a></li><li><a href="http://meconstructionnews.com/31587/value-engineering-summit-2018"><div class="mega-img"><img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/10/vesummit-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/10/vesummit-300x180.png 300w, http://meconstructionnews.com/wp-content/uploads/2018/10/vesummit-1000x600.png 1000w, http://meconstructionnews.com/wp-content/uploads/2018/10/vesummit-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /><div class="feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>Value Engineering Summit 2018</a></li><li><a href="http://meconstructionnews.com/31584/value-engineering-summit-2018-panel-discussion-i-the-value-of-value-engineering"><div class="mega-img"><img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/10/Panel-discussion-1-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/10/Panel-discussion-1-300x180.png 300w, http://meconstructionnews.com/wp-content/uploads/2018/10/Panel-discussion-1-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /><div class="feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>Value Engineering Summit 2018 &#8211; Panel Discussion I &#8211; THE VALUE OF VALUE ENGINEERING</a></li><li><a href="http://meconstructionnews.com/31581/value-engineering-summit-2018-panel-discussion-ii-value-for-money"><div class="mega-img"><img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/10/Panel-discussion-2-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/10/Panel-discussion-2-300x180.png 300w, http://meconstructionnews.com/wp-content/uploads/2018/10/Panel-discussion-2-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /><div class="feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>Value Engineering Summit 2018 &#8211; Panel Discussion II &#8211; VALUE FOR MONEY</a></li></ul></div></li>
<li id="menu-item-11053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11053"><a href="http://meconstructionnews.com/list/magazines">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-11054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11054"><a href="http://meconstructionnews.com/list/magazines/big-project">Big Project ME</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11055"><a href="http://meconstructionnews.com/list/magazines/construction-machinery">Construction Machinery ME</a></li>
	<li id="menu-item-11058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11058"><a href="http://meconstructionnews.com/list/magazines/me-consultant">ME Consultant</a></li>
	<li id="menu-item-11056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11056"><a href="http://meconstructionnews.com/list/magazines/truck-and-fleet">Truck&#038;Fleet ME</a></li>
</ul>
</li>
<li id="menu-item-11879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11879"><a href="http://meconstructionnews.com/magazine-archive">Digital Issues</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19501"><a href="http://meconstructionnews.com/about-us/#subscribe-newsletter">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-19560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19560"><a href="http://meconstructionnews.com/media-packs">Media Packs</a></li>
</ul>
</li>
<li id="menu-item-28252" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28252"><a href="http://meconstructionnews.com/list/event-menu">Events</a><div class="mega-dropdown"><ul class="mega-list"></ul></div></li>
<li id="menu-item-20258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20258"><a href="http://meconstructionnews.com/subscribe">Subscribe</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://meconstructionnews.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<!--<a href="" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>-->
																																					<!--<a href="" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a> -->
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- 21674528681_MECN_EX_LB_TOP -->
<div id='div-gpt-ad-1530775758481-0' style='height:60px; position: relative;overflow:hidden'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530775758481-0'); });
</script>
</div>
<script>
jQuery("#div-gpt-ad-1530775758481-0" ).mouseenter(function() {
jQuery("#div-gpt-ad-1530775758481-0").css({"z-index": "999","overflow":"inherit"});
jQuery("#div-gpt-ad-1530775758481-0 div").first().css("height","650");
});
jQuery( "#div-gpt-ad-1530775758481-0" ).mouseleave(function() {
jQuery( "#div-gpt-ad-1530775758481-0").css({"z-index": "0","overflow":"hidden"});
jQuery("#div-gpt-ad-1530775758481-0 div").first().css("height","60");
});
</script>							</div><!--leader-wrap-->
												<style>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</style>
<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative font-service">
														<article id="post-area" class="post-33009 post type-post status-publish format-standard has-post-thumbnail hentry category-big-project category-construction category-infrastructure-me category-magazines category-me-consultant category-news tag-daelim-saudi-arabia-company tag-epc tag-maaden-ammonia-plant tag-mcdermott tag-saudi-arabia">
																																											<div id="content-area" itemprop="articleBody" class="post-33009 post type-post status-publish format-standard has-post-thumbnail hentry category-big-project category-construction category-infrastructure-me category-magazines category-me-consultant category-news tag-daelim-saudi-arabia-company tag-epc tag-maaden-ammonia-plant tag-mcdermott tag-saudi-arabia">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																										
									<a class="post-cat-link" href="Arrayhttp://meconstructionnews.com/list/news/construction"><span class="post-head-cat">Construction</span></a>
									
																<h1 class="post-title left" itemprop="name headline">Saudi awards ‘sizeable’ EPC deal to McDermott</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img class="avatar avatar-50 photo" width="64" height="64" src="http://meconstructionnews.com/wp-content/uploads/2018/10/avatar.png"/>											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://meconstructionnews.com/author/angitha" title="Posts by Angitha Pradeep" rel="author">Angitha Pradeep</a></span>  <span class="author-email"><a href="mailto:angitha.pradeep@cpitrademedia.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-20">January 20, 2019</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																										<strong><p>EPC contract to be worth between $1mn and $50mn</p>
</strong>
								
																			<div id="post-feat-img" class="left relative">
											<img width="1000" height="600" src="http://meconstructionnews.com/wp-content/uploads/2019/01/EPC.jpg" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/EPC.jpg 1000w, http://meconstructionnews.com/wp-content/uploads/2019/01/EPC-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/EPC-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/EPC-450x270.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" />											<div class="post-feat-text">
																									<span class="post-excerpt left"></span>
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
																								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott&amp;t=Saudi awards ‘sizeable’ EPC deal to McDermott', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Saudi awards ‘sizeable’ EPC deal to McDermott -&amp;url=http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Saudi awards ‘sizeable’ EPC deal to McDermott http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott&amp;media=http://meconstructionnews.com/wp-content/uploads/2019/01/EPC.jpg&amp;description=Saudi awards ‘sizeable’ EPC deal to McDermott', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Saudi awards ‘sizeable’ EPC deal to McDermott&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																							</section><!--social-sharing-top-->
																														<p>Daelim Saudi Arabia Company has awarded a sizeable engineering, procurement and construction (EPC) contract to McDermott for the construction of CB&amp;I storage tanks for the Ma’aden Ammonia Plant.</p>
<p>The contracting firm said in a statement that the fixed lump sum contract is for the EPC works of four ammonia tanks and nine CB&amp;I storage tanks for the ammonia plant in Ras Al-Khair, Saudi Arabia. Work on the project will predominantly be executed from the Kingdom utilising McDermott’s local capabilities and facilities, it said.</p>
<p>Linh Austin, Senior Vice President, Middle East and North Africa at McDermott said: &#8220;CB&amp;I Storage Tanks consistently deliver innovative storage solutions for clients such as Daelim.”</p>
<p>“The tanks&#8217; unparalleled technical competency combined with our extensive experience in Saudi Arabia uniquely positions us to deliver this project.&#8221;</p>
<p>The US construction giant also said that work on the contract is expected to begin immediately and will be reflected in McDermott’s fourth quarter 2018 backlog.</p>
<p>The sizeable contract awarded by Daelim will be defined between $1 million and $50 million, according to McDermott’s definition of ‘sizeable’ contract.</p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://meconstructionnews.com/topics/daelim-saudi-arabia-company" rel="tag">Daelim Saudi Arabia Company</a>, <a href="http://meconstructionnews.com/topics/epc" rel="tag">EPC</a>, <a href="http://meconstructionnews.com/topics/maaden-ammonia-plant" rel="tag">Ma’aden Ammonia Plant</a>, <a href="http://meconstructionnews.com/topics/mcdermott" rel="tag">McDermott</a>, <a href="http://meconstructionnews.com/topics/saudi-arabia" rel="tag">saudi arabia</a></span>
											</div><!--post-tags-->
																																									
            <div class="mvp-related-posts left relative">

		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
        <style>.mvp-related-posts ul li:nth-child(4){margin-left: 0 !important;} .mvp-related-posts ul li{margin-bottom: 15px;}
       .mvp-related-text.left.relative.thumbimg a{height:50px; display: block;}
        </style>

			<ul>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/32604/red-sea-project-to-create-70000-jobs-in-the-kingdom" rel="bookmark" title="Red Sea Project to create 70,000 jobs in the Kingdom">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2018/12/theredsea_edit-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">

					<!--<a href=""></a> -->
                    
                    
                    						  <a href="http://meconstructionnews.com/32604/red-sea-project-to-create-70000-jobs-in-the-kingdom">Red Sea Project to create 70,000 jobs in the…</a>					
										
					

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/32454/saudi-arabia-announces-sustainable-mountaineering-tourism-development" rel="bookmark" title="Saudi Arabia announces sustainable mountaineering tourism development">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2018/11/Saudi-Mountain-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">

					<!--<a href=""></a> -->
                    
                    
                    						  <a href="http://meconstructionnews.com/32454/saudi-arabia-announces-sustainable-mountaineering-tourism-development">Saudi Arabia announces sustainable mountaineering tourism development</a>					
										
					

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/32182/saudi-arabia-building-16-nuclear-reactors-in-25-years" rel="bookmark" title="Saudi Arabia building 16 nuclear reactors in 25 years">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-300x180.gif" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-300x180.gif 300w, http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-768x461.gif 768w, http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-450x270.gif 450w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-80x80.gif" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-80x80.gif 80w, http://meconstructionnews.com/wp-content/uploads/2015/11/nuclear532-150x150.gif 150w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">

					<!--<a href=""></a> -->
                    
                    
                    						  <a href="http://meconstructionnews.com/32182/saudi-arabia-building-16-nuclear-reactors-in-25-years">Saudi Arabia building 16 nuclear reactors in 25 years</a>					
										
					

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/31772/saudi-arabis-first-high-speed-railway-opens-to-the-public" rel="bookmark" title="Saudi Arabia’s first high speed railway opens to the public">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2018/10/train_edit-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">

					<!--<a href=""></a> -->
                    
                    
                    						  <a href="http://meconstructionnews.com/31772/saudi-arabis-first-high-speed-railway-opens-to-the-public">Saudi Arabia’s first high speed railway opens to the public</a>
										
					

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/31197/sreco-agrees-end-to-end-property-deal-with-presidency-of-state-security-in-ksa" rel="bookmark" title="SRECO agrees end-to-end property deal with Presidency of State Security in KSA">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-300x180.gif" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-300x180.gif 300w, http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-768x461.gif 768w, http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-450x270.gif 450w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-80x80.gif" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-80x80.gif 80w, http://meconstructionnews.com/wp-content/uploads/2015/09/riyadh53-150x150.gif 150w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">

					<!--<a href=""></a> -->
                    
                    
                    						  <a href="http://meconstructionnews.com/31197/sreco-agrees-end-to-end-property-deal-with-presidency-of-state-security-in-ksa">SRECO agrees end-to-end property deal with Presidency of State Security in KSA</a>
										
					

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/30793/al-habtoor-group-in-talks-with-partners-as-it-targets-ksa-hospitality-market" rel="bookmark" title="Al-Habtoor Group in talks with partners as it targets KSA hospitality market">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2016/06/habtoor53-300x180.gif" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2016/06/habtoor53-300x180.gif 300w, http://meconstructionnews.com/wp-content/uploads/2016/06/habtoor53-450x270.gif 450w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2016/06/habtoor53-80x80.gif" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2016/06/habtoor53-80x80.gif 80w, http://meconstructionnews.com/wp-content/uploads/2016/06/habtoor53-150x150.gif 150w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">

					<!--<a href=""></a> -->
                    
                    
                    						  <a href="http://meconstructionnews.com/30793/al-habtoor-group-in-talks-with-partners-as-it-targets-ksa-hospitality-market">Al-Habtoor Group in talks with partners as it targets KSA hospitality market</a>
										
					

				</div><!--related-text-->

            			</li>

            		</ul></div>										                                        
                                        
            <div class="mvp-related-posts left relative">

		<h4 class="post-header"><span class="post-header">Sponsored Content</span></h4>
<style>.mvp-related-posts ul li:nth-child(4){margin-left: 0 !important;} .mvp-related-posts ul li{margin-bottom: 15px;}
{margin-bottom: 20px;display: block;}</style>
			<ul>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/33031/the-importance-of-innovation" rel="bookmark" title="The importance of innovation">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Voestalpine-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">
                
                					  <a href="http://meconstructionnews.com/33031/the-importance-of-innovation">The importance of innovation</a>					
				
					
                   
                  

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/32834/introducing-cemex-go-the-game-changer-for-the-cement-and-concrete-industries" rel="bookmark" title="Introducing CEMEX Go: The game-changer for the cement and concrete industries">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/CEMEX-GO-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">
                
                					  <a href="http://meconstructionnews.com/32834/introducing-cemex-go-the-game-changer-for-the-cement-and-concrete-industries">Introducing CEMEX Go: The game-changer for the cement and…</a>					
				
					
                   
                  

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="mvp-related-img left relative">

					
					<a href="http://meconstructionnews.com/32549/domotex-asia-chinafloor-expanding-to-15-halls-next-year" rel="bookmark" title="Domotex Asia/Chinafloor expanding to 15 halls next year">

						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />
						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2018/12/Domotex-Asia-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />
					</a>

					
				</div><!--related-img-->

				<div class="mvp-related-text left relative thumbimg">
                
                					  <a href="http://meconstructionnews.com/32549/domotex-asia-chinafloor-expanding-to-15-halls-next-year">Domotex Asia/Chinafloor expanding to 15 halls next year</a>					
				
					
                   
                  

				</div><!--related-text-->

            			</li>

            		</ul></div>                                        
																					<div id="article-ad">
												<a href="http://pubads.g.doubleclick.net/gampad/clk?id=4885747574&iu=/21674528681/LB_MECN_Tracking" target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDbk_3U_wEQ2AUYWigBMgj8ZU4RKu4vpg" /></a> 




											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-33009 com-but-33009">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="33009 http://meconstructionnews.com/?p=33009">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-33009"></div>

    <script type="text/javascript">

        var disqus_shortname = "mecnews";

        var disqus_title = "Saudi awards ‘sizeable’ EPC deal to McDermott";

        var disqus_url = "http://meconstructionnews.com/33009/saudi-awards-sizeable-epc-deal-to-mcdermott";

        var disqus_identifier = "mecnews-33009";

    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<!-- /21674528681/MECN_Super_MPU -->
<div id='div-gpt-ad-1530079731542-0' style='height:600px; width:300px;margin:0 auto;display:block;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530079731542-0'); });
</script>
</div>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://meconstructionnews.com/33010/tafawuq-facility-management-wins-three-year-world-trade-centre-abu-dhabi-contract" rel="prev">Tafawuq Facility Management wins three-year World Trade Centre Abu Dhabi contract</a></div><div class="nav-next"><a href="http://meconstructionnews.com/33017/video-the-future-of-the-building-materials-industry-cemex-go" rel="next">Video: The Future of the Building Materials Industry: CEMEX Go</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		
<!-- Featured Content -->

<!-- /21674528681/MPU_Inside_article -->



<!-- /21674528681/MECN_MPU_LEFT  Left banner moved to right side-->
<div id='div-gpt-ad-1531199498254-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531199498254-0'); });
</script>
</div>
<div style='height: 15px; display: block;'></div>
<!-- End of Banner -->

<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32961/emaar-launches-palace-residences-in-dch">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-300x180.jpg" class="reg-img wp-post-image" alt="Emaar launches Palace Residences in DCH" srcset="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-80x80.jpg" class="mob-img wp-post-image" alt="Emaar launches Palace Residences in DCH" srcset="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Construction</span>
					<h2>Emaar launches Palace Residences in DCH</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
								
<!-- Added on 02-03-2017 as per Raz requirement -->
<!-- Added on 28-12-2017 as per new ad server -->
<div style="height: 15px; display: block;"></div>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--<ins data-revive-zoneid="28" data-revive-id="459f09a73eaa71f6b2dd439337abf74a"></ins>
<script async src="//openx.cpitrademedia.com/ads/www/delivery/asyncjs.php"></script> -->

<!-- /21674528681/MECN_MPU_Article_Page -->
<div id='div-gpt-ad-1530077854440-0' style='height:250px; width:300px;margin:0 auto;display:block;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530077854440-0'); });
</script>
</div>
					
			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32994/drees-sommer-expects-stronger-construction-market-in-2019">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-300x180.jpg" class="reg-img wp-post-image" alt="Drees &#038; Sommer expects stronger construction market in 2019" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-80x80.jpg" class="mob-img wp-post-image" alt="Drees &#038; Sommer expects stronger construction market in 2019" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Consultant</span>
					<h2>Drees &#038; Sommer expects stronger construction market in 2019</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32973/bahrain-awards-36-5-ml-wastewater-plant-contract-to-uk-financed-bluewater-bio">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-300x180.jpg" class="reg-img wp-post-image" alt="Bahrain awards $36.5mn wastewater plant contract to UK-financed Bluewater Bio" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-80x80.jpg" class="mob-img wp-post-image" alt="Bahrain awards $36.5mn wastewater plant contract to UK-financed Bluewater Bio" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Construction</span>
					<h2>Bahrain awards $36.5mn wastewater plant contract to UK-financed Bluewater Bio</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32963/uae-announces-new-regulations-for-residential-communities">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-300x180.jpg" class="reg-img wp-post-image" alt="UAE announces new regulations for residential communities" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-80x80.jpg" class="mob-img wp-post-image" alt="UAE announces new regulations for residential communities" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Consultant</span>
					<h2>UAE announces new regulations for residential communities</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32962/abu-dhabi-government-renewable-energy-investments-hit-2-17bn">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-300x180.gif" class="reg-img wp-post-image" alt="Abu Dhabi government renewable energy investments hit $2.17bn" srcset="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-300x180.gif 300w, http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-768x461.gif 768w, http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-450x270.gif 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-80x80.gif" class="mob-img wp-post-image" alt="Abu Dhabi government renewable energy investments hit $2.17bn" srcset="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-80x80.gif 80w, http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-150x150.gif 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Construction</span>
					<h2>Abu Dhabi government renewable energy investments hit $2.17bn</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32996/emaar-launches-the-second-phase-of-its-expo-golf-villas">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-300x180.jpg" class="reg-img wp-post-image" alt="Emaar launches the second phase of its Expo Golf Villas" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-80x80.jpg" class="mob-img wp-post-image" alt="Emaar launches the second phase of its Expo Golf Villas" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/EXPO_2500x1406_ELEGANT-OPEN-SPACES_edit-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Construction</span>
					<h2>Emaar launches the second phase of its Expo Golf Villas</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32995/lt-led-consortium-wins-epci-contract-from-saudi-aramco">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-300x180.jpg" class="reg-img wp-post-image" alt="L&#038;T-led consortium wins EPCI contract from Saudi Aramco" srcset="http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-80x80.jpg" class="mob-img wp-post-image" alt="L&#038;T-led consortium wins EPCI contract from Saudi Aramco" srcset="http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2017/06/oil-gas-53-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Digital Issues </span>
					<h2>L&#038;T-led consortium wins EPCI contract from Saudi Aramco</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32969/italys-eni-signs-exploration-and-production-deal-in-oman">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-300x180.jpeg" class="reg-img wp-post-image" alt="Italy’s Eni signs exploration and production deal in Oman" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-300x180.jpeg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-768x461.jpeg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-450x270.jpeg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit.jpeg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-80x80.jpeg" class="mob-img wp-post-image" alt="Italy’s Eni signs exploration and production deal in Oman" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-80x80.jpeg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-150x150.jpeg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-550x550.jpeg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/pexels-stock-image_edit-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Consultant</span>
					<h2>Italy’s Eni signs exploration and production deal in Oman</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32980/masdar-makes-first-foray-into-north-america">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-300x180.jpg" class="reg-img wp-post-image" alt="Masdar makes first foray into North America" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-80x80.jpg" class="mob-img wp-post-image" alt="Masdar makes first foray into North America" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Masdar-Wind-Farm_1000x600-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Consultant</span>
					<h2>Masdar makes first foray into North America</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://meconstructionnews.com/32986/manlift-introduces-its-first-rental-app">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-300x180.jpg" class="reg-img wp-post-image" alt="Manlift introduces its first Rental App" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-80x80.jpg" class="mob-img wp-post-image" alt="Manlift introduces its first Rental App" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Manlift-Rental-App-Web_1000X600-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">
					Machinery</span>
					<h2>Manlift introduces its first Rental App</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->

															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://meconstructionnews.com/wp-content/uploads/2016/04/footer-logo.png" alt="Middle East Construction News" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>MEConstructionNews.com is the central website of leading construction magazines - Big Project Middle East, Construction Machinery Middle East, Middle East Consultant and Truck &amp; Fleet Middle East.</p>
<p>A one stop shop updated daily with industry news, interviews, analysis, expert opinion, videos and more.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MEConstructionNews/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/meconstructionn" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Meconstructionnews1" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/me-construction-news" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-rss">
														<a href="http://meconstructionnews.com/feed/rss" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_pop_widget-4" class="foot-widget left relative mvp_pop_widget"><h3 class="foot-head">Latest News</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="http://meconstructionnews.com/32961/emaar-launches-palace-residences-in-dch" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2018/08/Dubai-Creek-Harbour_1000x600-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">
									Construction									</span>
																<h2>Emaar launches Palace Residences in DCH</h2>
								<p>Five-star waterfront development will be serviced on demand by Address Hotels + Resorts</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://meconstructionnews.com/32994/drees-sommer-expects-stronger-construction-market-in-2019" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Stephan-Degenhart-web-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">
									Consultant									</span>
																<h2>Drees &#038; Sommer expects stronger construction market in 2019</h2>
								<p>Greater upfront capital investment expected on new projects</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://meconstructionnews.com/32973/bahrain-awards-36-5-ml-wastewater-plant-contract-to-uk-financed-bluewater-bio" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/Tbli-Sewage-credit-Ministry_edit-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">
									Construction									</span>
																<h2>Bahrain awards $36.5mn wastewater plant contract to UK-financed Bluewater Bio</h2>
								<p>British company Bluewater Bio to work on the project under a 22-month contract</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://meconstructionnews.com/32963/uae-announces-new-regulations-for-residential-communities" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-300x180.jpg 300w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-768x461.jpg 768w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-450x270.jpg 450w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-80x80.jpg 80w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-150x150.jpg 150w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-550x550.jpg 550w, http://meconstructionnews.com/wp-content/uploads/2019/01/UAE-Residential-Communities-Policy_EDIT-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">
									Consultant									</span>
																<h2>UAE announces new regulations for residential communities</h2>
								<p>Communities must contain facilities that provide a rich residential experience</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://meconstructionnews.com/32962/abu-dhabi-government-renewable-energy-investments-hit-2-17bn" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-300x180.gif" class="widget-img-main wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-300x180.gif 300w, http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-768x461.gif 768w, http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-450x270.gif 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-80x80.gif" class="widget-img-side wp-post-image" alt="" srcset="http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-80x80.gif 80w, http://meconstructionnews.com/wp-content/uploads/2015/02/powerlines53-150x150.gif 150w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">
									Construction									</span>
																<h2>Abu Dhabi government renewable energy investments hit $2.17bn</h2>
								<p>AUH government investments first began in 2006 with Shams 1 project</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href="http://meconstructionnews.com/topics/featurednews" class="tag-cloud-link tag-link-3480 tag-link-position-1" style="font-size: 10px;">featurednews</a>
<a href="http://meconstructionnews.com/topics/featuredpost" class="tag-cloud-link tag-link-6009 tag-link-position-2" style="font-size: 10px;">featuredpost</a>
<a href="http://meconstructionnews.com/topics/dubai" class="tag-cloud-link tag-link-196 tag-link-position-3" style="font-size: 10px;">dubai</a>
<a href="http://meconstructionnews.com/topics/constructions" class="tag-cloud-link tag-link-272 tag-link-position-4" style="font-size: 10px;">constructions</a>
<a href="http://meconstructionnews.com/topics/united-arab-emirates" class="tag-cloud-link tag-link-322 tag-link-position-5" style="font-size: 10px;">United Arab Emirates</a>
<a href="http://meconstructionnews.com/topics/saudi-arabia" class="tag-cloud-link tag-link-312 tag-link-position-6" style="font-size: 10px;">saudi arabia</a>
<a href="http://meconstructionnews.com/topics/the-big-picture" class="tag-cloud-link tag-link-787 tag-link-position-7" style="font-size: 10px;">the big picture</a>
<a href="http://meconstructionnews.com/topics/projects" class="tag-cloud-link tag-link-53 tag-link-position-8" style="font-size: 10px;">PROJECTS</a>
<a href="http://meconstructionnews.com/topics/machinery" class="tag-cloud-link tag-link-37 tag-link-position-9" style="font-size: 10px;">MACHINERY</a>
<a href="http://meconstructionnews.com/topics/construction" class="tag-cloud-link tag-link-2442 tag-link-position-10" style="font-size: 10px;">construction</a>
<a href="http://meconstructionnews.com/topics/abu-dhabi" class="tag-cloud-link tag-link-273 tag-link-position-11" style="font-size: 10px;">abu dhabi</a>
<a href="http://meconstructionnews.com/topics/qatar" class="tag-cloud-link tag-link-38 tag-link-position-12" style="font-size: 10px;">qatar</a>
<a href="http://meconstructionnews.com/topics/uae" class="tag-cloud-link tag-link-804 tag-link-position-13" style="font-size: 10px;">uae</a>
<a href="http://meconstructionnews.com/topics/infrastructure" class="tag-cloud-link tag-link-568 tag-link-position-14" style="font-size: 10px;">infrastructure</a>
<a href="http://meconstructionnews.com/topics/oman" class="tag-cloud-link tag-link-672 tag-link-position-15" style="font-size: 10px;">Oman</a>
<a href="http://meconstructionnews.com/topics/network" class="tag-cloud-link tag-link-805 tag-link-position-16" style="font-size: 10px;">network</a>
<a href="http://meconstructionnews.com/topics/development" class="tag-cloud-link tag-link-2627 tag-link-position-17" style="font-size: 10px;">development</a>
<a href="http://meconstructionnews.com/topics/real-estate" class="tag-cloud-link tag-link-297 tag-link-position-18" style="font-size: 10px;">real estate</a>
<a href="http://meconstructionnews.com/topics/middle-east" class="tag-cloud-link tag-link-2550 tag-link-position-19" style="font-size: 10px;">middle east</a>
<a href="http://meconstructionnews.com/topics/magazines" class="tag-cloud-link tag-link-6018 tag-link-position-20" style="font-size: 10px;">magazines</a>
<a href="http://meconstructionnews.com/topics/nakheel" class="tag-cloud-link tag-link-61 tag-link-position-21" style="font-size: 10px;">Nakheel</a>
<a href="http://meconstructionnews.com/topics/egypt" class="tag-cloud-link tag-link-697 tag-link-position-22" style="font-size: 10px;">Egypt</a>
<a href="http://meconstructionnews.com/topics/kuwait" class="tag-cloud-link tag-link-880 tag-link-position-23" style="font-size: 10px;">Kuwait</a>
<a href="http://meconstructionnews.com/topics/sustainability" class="tag-cloud-link tag-link-393 tag-link-position-24" style="font-size: 10px;">sustainability</a>
<a href="http://meconstructionnews.com/topics/property-prices" class="tag-cloud-link tag-link-982 tag-link-position-25" style="font-size: 10px;">property prices</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-11066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11066"><a href="http://meconstructionnews.com/">Home</a></li>
<li id="menu-item-11422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11422"><a href="http://meconstructionnews.com/magazine-archive">Magazine Archive</a></li>
<li id="menu-item-12307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12307"><a href="http://meconstructionnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-11421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11421"><a href="http://meconstructionnews.com/contact-us">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2018 CPI Trade Media. All rights reserved <a href="https://newtemplate.net/" target="_blank" style="font-size: 1px;color: #333">New Template</a></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59209052-1', 'auto');
  ga('send', 'pageview');

</script>



<div class="fly-fade">
</div><!--fly-fade-->


</script>
<style>
.mobile_sticky{height: 50px; width: 320px; display: none; overflow: hidden; margin: 0 auto; position: fixed; bottom: 0; z-index:9999; max-width:320px; max-height:50px; left: 0; right: 0;} 
.mobile_sticky .close_mobile_sticky{background: url(http://meconstructionnews.com/wp-content/uploads/2018/07/x.jpg); position: absolute; top: 0; width: 17px; height: 17px; right: 0; cursor:pointer;}
@media all and (max-width: 480px) {
.mobile_sticky{display:none;}    
}
</style>
<div class="mobile_sticky">
 <div class="close_mobile_sticky"></div> 
<div id='div-gpt-ad-1529825751282-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529825751282-0'); });
</script>
</div>
</div>

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#tab-col2,  #tab-col3, #post-sidebar-wrap, #sidebar-wrap, #post-right-col").theiaStickySidebar({"containerSelector":"#home-main-wrap, #home-main-wrap, #post-cont-out, #home-left-wrap","additionalMarginTop":"50","additionalMarginBottom":"0","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	// Back to Top Button

    	var duration = 500;

    	$('.back-to-top').click(function(event) {

          event.preventDefault();

          $('html, body').animate({scrollTop: 0}, duration);

          return false;

	});



	// Main Menu Dropdown Toggle

	$('.menu-item-has-children a').click(function(event){

	  event.stopPropagation();

	  location.href = this.href;

  	});



	$('.menu-item-has-children').click(function(){

    	  $(this).addClass('toggled');

    	  if($('.menu-item-has-children').hasClass('toggled'))

    	  {

    	  $(this).children('ul').toggle();

	  $('.fly-nav-menu').getNiceScroll().resize();

	  }

	  $(this).toggleClass('tog-minus');

    	  return false;

  	});



	// Main Menu Scroll

	$(window).load(function(){

	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});

	});






  	// Comments Toggle

	
  	$(".comment-click-33009").on("click", function(){

  	  $(".com-click-id-33009").show();

	  $(".disqus-thread-33009").show();

  	  $(".com-but-33009").hide();

  	});

	




	// Infinite Scroll

	$('.infinite-content').infinitescroll({

	  navSelector: ".nav-links",

	  nextSelector: ".nav-links a:first",

	  itemSelector: ".infinite-post",

	  loading: {

		msgText: "Loading more posts...",

		finishedMsg: "Sorry, no more posts"

	  },

	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }

	});

	$(window).unbind('.infscr');

	$(".inf-more-but").click(function(){

   		$('.infinite-content').infinitescroll('retrieve');

        	return false;

	});

	$(window).load(function(){

		if ($('.nav-links a').length) {

			$('.inf-more-but').css('display','inline-block');

		} else {

			$('.inf-more-but').css('display','none');

		}

	});




$(window).load(function() {

  // The slider being synced must be initialized first

  $('.post-gallery-bot').flexslider({

    animation: "slide",

    controlNav: false,

    animationLoop: true,

    slideshow: false,

    itemWidth: 80,

    itemMargin: 10,

    asNavFor: '.post-gallery-top'

  });



  $('.post-gallery-top').flexslider({

    animation: "fade",

    controlNav: false,

    animationLoop: true,

    slideshow: false,

    	  prevText: "&lt;",

          nextText: "&gt;",

    sync: ".post-gallery-bot"

  });

});



});

</script>



<script type='text/javascript' src='http://meconstructionnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/meconstructionnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mecnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"33009 http:\/\/meconstructionnews.com\/?p=33009","disqusShortname":"mecnews","disqusTitle":"Saudi awards \u2018sizeable\u2019 EPC deal to McDermott","disqusUrl":"http:\/\/meconstructionnews.com\/33009\/saudi-awards-sizeable-epc-deal-to-mcdermott","postId":"33009"};
/* ]]> */
</script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/material-design-for-contact-form-7/public/../assets/js/lib/material-components-web.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/material-design-for-contact-form-7/public/../assets/js/lib/autosize.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/material-design-for-contact-form-7/public/../assets/js/cf7-material-design.js?ver=1.0'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://meconstructionnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<!-- /21674528681/MECN_MOBILE_STICKY -->

<script>
  var _now = Date.now || function() { return new Date().getTime(); };
  var _debounce = function(func, wait, immediate) {
    var timeout;
    return function() {
        var context = this, args = arguments;
        var later = function() {
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
};

function dfprefresh() {  
 googletag.pubads().refresh([window.cpimainlbtopslot,window.cpimainlbtopslot_ajax,window.cpileftmpu,window.cpirightmpu,window.cpimpupostpage,window.cpisupermpupostpage,window.cpilbpostpage,window.cpimainlbbotomslot,window.cpimobilesticky,window.cpimainlbmiddleslot,window.cpimainexttopslot,window.cpiinterstitial,window.cpimpuinsidepost]);            
}


jQuery(document).ready(function(){
	//console.log('ready');
    window.addEventListener("resize", _debounce(dfprefresh, 200));
    dfprefresh();         
	
	
	/*Close button for time being*/
	jQuery(".close_mobile_sticky").click(function($) {
     jQuery('.mobile_sticky').css('display','none');   
	
	});
	
	 

});




</script>
</body>
</html>




